Октябрь 20, 2009

Существует сплойт, который подвешивает блог на WP

Срочно ставьте плагин для защиты!

Если вы не можете попасть в админку — это значит сплойт начал свою работу. Удалите wp-trackback.php на время, зайдите, поставьте и уже потом возвращайте тот файл взад.




read comments (14 комментариев)

14 комментариев to “Срочно в номер: критическая уязвимость WordPress!”

  1. Never Lex Says:

    Ещё одна причина отказаться от Вордпресс :)

  2. Sk8er Says:

    Вернуть файл в зад? Зачем?)

  3. Тормоз Says:

    Пиздец. Вордпрессеры уже пишут плагины для закрытия дыр. В голове не умещается этот дебилизм.

  4. Мексиканец Says:

    Чем популярнее система, тем больше её пытаются взломать. Вы же не будете из-за кучи уязвимостей переходить с windows на Linux? Вот и я тоже :)

  5. justrussian Says:

    Ага, юзайте Drupal, хорошь уже в бирюльки играть =)

  6. BESTRAFER Says:

    какие версии вп подвержены уязвимости?

  7. Андрей Says:

    В пользу чего? :) ДЛЕ? или есть еще варианты?

  8. Одесский Сисадмин Says:

    Sk8er — не в зад, а взад, обратно всмысле

    Тормоз, да они такие, эти чудаки

    Мексиканец я уже 6-й год на Linux хыхыхы

    Андрей, не говори DLE, а то меня стошнит буэээ

  9. ApocX Says:

    Смотрите в сторону Блоголета, ничего лишнего... я ваще хз зачем вам эти всякие плагины и прочая мура...

  10. Sergio Says:

    чтото сыкотно качать с депозита какойто непонятный плагин, на официальном вп че, молчок ?

  11. Профессор Says:

    Что скажете о MaxSite CMS?

  12. Neolot Says:

    Уже вышло обновление 2.8.5

  13. dofollowblog Says:

    2.8.5 только EN пока еще

  14. Суровый Нуб Says:

    Профессор, под него дизайнов почти нет.

    Хотя можно чуть напрячься и переделать готовые — всего-то CSS изменить.